鱼缸过滤原理:公式收集{通达信}2

来源:百度文库 编辑:米粒芽 时间:2020/05/30 12:48:06

公式一(安全逃顶---副图)(不好使没用

本公式最大的优点就是逃顶100%,不毕等第二天的信号出现,你就可以判断出来,而且,在买入加仓的信号也精确显示,对打击主力踪迹,可以说是庄影难遁!巨量有下部(负交易量)说名主力,一边拉升,一边出逃,黄色成交量,且中间为红色蜡烛芯的,说明主力控盘,出现兰色或粉红色的蜡烛色!情况就不妙!根据股票的趋势线做分析是否出逃!
操作口诀:
选好股,挑好庄;等大势,看起航。
跟上了,看着庄;他撤退,我清仓。
破趋势,急离场;等着跌,莫手痒。
白色烛,红芯长,庄家找底在振荡,俺也伺机建点仓。
  
黄色烛,红芯长;庄家进货强,俺也进货等起航。
粉色烛,红芯长,庄家高抛低吸操作忙,俺也去逐浪。
蓝色烛,红芯短,巨量绿尾长,庄家撤退,俺也清仓。
巨量绿,蓝烛长,趋势破,急离场;等着跌,莫手痒。

VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
成交:=VOL;
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));
买卖差:=(买盘 + 卖盘);
STICKLINE((VOL > 0),VOL,0,4,1),colorFFFFFF;
STICKLINE((买卖差 > 0),0,买卖差,4,0),color0000FF;
STICKLINE((买卖差 < 0),0,买卖差,2,0),LINETHICK3,color33FF33;
量比1:=(VOL / MA(VOL,5));
VAR10:=买盘;
VAR20:=卖盘;
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);
动神:=买盘;
鬼力:=VAR20;
神比:=(动神 / VAR30);
鬼比:=(鬼力 / VAR30);
VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));


VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100);
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,动神) + 动神) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,动神) + 动神) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,动神) + 动神) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,鬼力) + 鬼力) / 2);
三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);
三日下攻:=MA(VAR50,JY2);
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,4,1),color0000FF;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,4,1),color00FF00;
STICKLINE((鬼力 > 0),鬼力,0,4,0),colorFF3399;
加仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,4,0),color00FFFF;
减仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,4,0),colorFF0000;
洗盘:STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,4,0),colorFFFFFF;
高卖:STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,4,0),colorFF00FF;
相对地量:=STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,3,0);

公式二(买卖点---副图)

 

XX1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
XX2:=HIGH-REF(HIGH,1);
XX3:=REF(LOW,1)-LOW;
XX4:=SUM(IF(XX2>0 AND XX2>XX3,XX2,0),25);
XX5:=SUM(IF(XX3>0 AND XX3>XX2,XX3,0),25);
XX6:=XX4*100/XX1;
XX7:=XX5*100/XX1;
XX8:=MA(ABS(XX7-XX6)/(XX7+XX6)*100,15);
XX9:=(XX8+REF(XX8,15))/2;
A:=(XX7>XX6 AND XX7>25 AND XX6<25);
B:ZIG(3,50/5)*100,COLORWHITE;
G:MA(B,2),COLORYELLOW;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
XX10:=F AND F<8;
XX11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XX12:=SMA(XX11,3,1);
XX13:=SMA(XX12,3,1);
XX14:=XX13 AND XX13<20;
MM:=A AND D AND XX10 AND XX14 ;
DRAWTEXT(W=1000,B*1.05,'卖' ),COLOR00FF00;
DRAWTEXT(D=1000,B*1.05,'买'),COLORRED;

公式三(一年四倍---主图)

均5:MA(CLOSE,5), COLOR0000FF;
均10:MA(CLOSE,10) ,COLOR00FF00;
varC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,varC),HIGH,2);
var6:=REF(C,1);
var7:=SMA(MAX(C-var6,0),6,1)/SMA(ABS(C-var6),6,1)*100;
DRAWTEXT(CROSS(84,var7),H*1.01,'▲逃庄'),COLORGREEN ;
Var32:=CLOSE/REF(CLOSE, 1)>=1.062 AND HIGH/CLOSE<1.005 AND MA(CLOSE, 90)/CLOSE>=1.150;
Var33:=Var32 AND COUNT(Var32, 20)=1 ;
Var34:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);
Var35:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);
Var36:=IF(Var34>0.010, 0.900, 1) AND IF(Var34>(-0.025), 1, 1.200);
Var37:=Var36*(Var35-Var34)*100;
Var38:=SUM(Var37, 10);
Var39:=SMA(Var38, 40, 1);
Var310:=Var38>20;
Var311:=CROSS(CLOSE, MA(CLOSE*1.055, 3)) AND CLOSE>OPEN*1.060 AND VOL>=REF(VOL, 1)*1.5 AND CLOSE>=MA(CLOSE, 10);
Var312:=Var310 AND Var311 ;
Var313:=(-100)*(HHV(HIGH, 3)-CLOSE)/(HHV(HIGH, 3)-LLV(LOW, 3));
Var314:= CROSS(Var313, (-87)) AND OPEN=1.090*REF(CLOSE, 1) AND INDEXC>0.980*REF(INDEXC, 1) AND CLOSE<=1.470*LLV(CLOSE, 58);
Var315:=EMA(CLOSE, 12)-EMA(CLOSE, 26);
Var316:=EMA(Var315, 9);
Var317:=2*(Var315-Var316);
Var318:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH, 9)-LLV(LOW, 9))*100;
Var319:=SMA(Var318, 3, 1);
Var320:=SMA(Var319, 3, 1);
Var321:=EMA(IF(Var316>REF(Var316, 1), 1, (-1)), 14)*14;
Var322:=EMA(IF(Var320>REF(Var320, 1), 1, (-1)), 14)*14*2;
Var323:=(MA(CLOSE, 5)/MA(CLOSE, 70)-1)*100;
Var324:=(Var323+Var322+Var321)/3;
Var325:=MA(CLOSE, 80)-MA(CLOSE, 10)/3;
Var326:=IF(CLOSE and MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{Var38>Var39;}
Var327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND Var326>0, 91, 0);
Var328:=IF(Var324>REF(Var324, 1) AND REF(Var324, 1)0 OR Var327>0, 85, 0);
Var329:=IF(Var327>0 ,95,0), STICK,LINETHICK2;
Var330:=IF(Var326>0 or var327>0,91,0), STICK,LINETHICK2;
Var331:=IF(Var328>0 or var327>0 or var326>0,88,0), STICK,LINETHICK2;
Var332:=100*(CLOSE-LLV(LOW,42))/(HHV(HIGH,42)-LLV(LOW,42)),LINETHICK1,colorgreen;
Var333:=COUNT(MA(CLOSE,3)>REF(MA(CLOSE,3),1),1)=1;
Var334:=(Var332<93 AND Var333 and MAX(MAX(Var329, Var330), Var331))*100;
STICKLINE(Var327>90,LOW*0.99,LOW*0.95,2,0),COLORYELLOW;
DRAWTEXT(Var327>90,LOW*0.95,'杀庄'),COLORYELLOW;
DRAWICON(Var310>0 AND Var327=0,HIGH*1.01,5);


公式四(散户操盘手---主图)(使用中)

 

{DRAWGBKLAST(CLOSE>0,STRIP(RGB(95,95,95),RGB(0,0,0),0))}
VAR1:=AMOUNT/VOL/100;
指导: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK2,COLORWHITE;
界: MA(CLOSE,27),LINETHICK2,COLORYELLOW;
STICKLINE(指导>界,指导,界,4,0),COLOR000082;
STICKLINE(指导<界,指导,界,4,0),COLORFFBB00;
顶: COST(95)*1, LINETHICK2,COLORRED;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
底: EMA(VAR11,99)*0.91, LINETHICK2,COLORGREEN ;
{立体K线}
STICKLINE(CLOSE>OPEN,H,LOW,0,0 ),COLOR9933FF;
STICKLINE(OPEN>=CLOSE,L,HIGH,0,0 ),COLOR66CC33;
{STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0),COLOR009900; }
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0),COLOR00CC00;
{STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0),COLOR33FF00;}
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLOR66FF00;
{STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),COLOR000099;}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0 ),COLOR0000CC;
{STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0 ),COLOR0000FF; }
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0 ),COLOR0033FF;
AA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(AA,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(AA,LOW,HIGH,0.5 ,0 ),COLORYELLOW;
MA1:=MA(CLOSE,8);
MA2:=MA(CLOSE,13);
MA3:=MA(CLOSE,21);
FFF:=(LOW<=MA1 AND LOW<=MA2 AND LOW<=MA3 AND CLOSE>=MA1 AND
CLOSE>=MA2 AND CLOSE>=MA3 AND CLOSE>REF(CLOSE,1));
STICKLINE(FFF,CLOSE,OPEN,3,0),COLORFF00FF;
STICKLINE(FFF,H,L,0,0 ),COLORFF00FF;
用法
1.绿线为底,在绿线附近的金叉(白线叉黄线)为底部转强信号--- 为第一买点.
2.金叉发出后般会有一个技术性回调确认----为第二买点.
3.金叉发出位置离绿线越近可靠性越高,发在红线(顶线)小心回 调风险.
4.白线是操盘线不破不买.
5.股价上升至红线(顶线)小心回调,但不破白线可持股,牛股多在这产生.
6.股价远离白线有回调要求,结合其他指标逃顶.


公式五(成交量---副图)

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交:VOL,POINTDOT;
主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE主动卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSESTICKLINE(VOL>0,VOL,0,2,1),COLORWHITE;
STICKLINE(主动买盘>0,0,主动买盘,2,0),COLORRED;
STICKLINE(主动卖盘<0,0,主动卖盘,2,0),COLOR00FF00;

公式六(中短线---副图)

{中短线}
{买入点、卖出点判断的精度极高!}
VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
成交〖万手〗: VOL/10000, COLORYELLOW;
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),-10{15},'接近底部'),LINETHICK1,COLORYELLOW;
STICKLINE(VAR8=10 AND FILTER(VAR8=10,5),-1.6{20},-10,5,0),COLORYELLOW;
DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORWHITE;
STICKLINE((VARA=20),0,10,5,0),COLORWHITE;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG


(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;
DRAWTEXT((VARC=1),(-14),'买'),COLOR0000FF;
STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARFREF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF;
STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货'),LINETHICK1,COLORFFCC66;
STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;

公式七(主散筹码---副图)

Var1:=1;
Var2:=1/WINNER(CLOSE);
Var3:=MA(CLOSE,13);
Var4:=100-ABS((CLOSE-Var3)/Var3*100);
Var5:=LLV(LOW,75);
Var6:=HHV(HIGH,75);
Var7:=(Var6-Var5)/100;
Var8:=SMA((CLOSE-Var5)/Var7,20,1);
Var9:=SMA((OPEN-Var5)/Var7,20,1);
VarA:=3*Var8-2*SMA(Var8,15,1);
VarB:=3*Var9-2*SMA(Var9,15,1);
VarC:=100-VarB;
主力: (100-VarA)*Var1,color0099ff;
散户: MA(WINNER(CLOSE*0.95)*100,3)*Var1,coloryellow;
新庄: (100-IF(Var2>5,IF(Var2<100,Var2,Var4-10),0))*Var1,colorgreen,linethick1,pointdot ;
VarD:=散户>Var4;
VarE:=REF(LOW,1)*0.9;
VarF:=LOW*0.9;
Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;
Var11:=EMA(Var10,30);
Var12:=CLOSE-REF(CLOSE,1);
Var13:=MAX(Var12,0);
Var14:=ABS(Var12);
Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100;
Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100;
Var17:=BARSCOUNT(CLOSE);
Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100;
Var19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);
Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1D:=SMA(Var1C,4,1);
Var1E:=SMA(Var1D,3,1);
Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var20:=Var18<=25 AND Var19<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var11-CLOSE>=-0.25 AND Var15<22 AND Var16<28 AND Var17>50;
STICKLINE(VarD,Var4,散户,5,0),colorwhite;
STICKLINE(1,新庄,100,1,0),colorgreen;
STICKLINE(Var20,0,80,5,0),colorred,linethick3 ;
100,colorgreen ,linethick2 ;
0,coloryellow ,linethick2 ;
中线: 15,colorblue ,linethick2 ;

公式八:(股海英雄---主图)

上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,8,1);
STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORRED,LINETHICK2;
STICKLINE(下线>上线,上线,下线,2.5,0),COLORYELLOW,LINETHICK2;
DRAWTEXT( CROSS(上线,下线),LOW *0.98,'全仓买' ),COLOR00FF00;
DRAWTEXT(CROSS(下线1,上线1),H*1.02,'清仓'),COLORYELLOW;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'减仓') ,COLORFF9966,LINETHICK2;
A7:=(2*C+H+L)/4;
操作:MA(A7,5),LINETHICK2;
操作1:=MA(A7,5)*1.03,LINETHICK2;
操作2:=MA(A7,5)*0.97,LINETHICK2;
VAR1:LLV(A7,21);
VAR2:HHV(A7,21);

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099FF;
DRAWTEXT(IF(COUNT(CLOSE6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ,COLORYELLOW;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,8,1);
STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORRED,LINETHICK2;
STICKLINE(下线>上线,上线,下线,2.5,0),COLORYELLOW,LINETHICK2;
DRAWTEXT( CROSS(上线,下线),LOW *0.98,'全仓买' ),COLOR00FF00;
DRAWTEXT(CROSS(下线1,上线1),H*1.02,'清仓'),COLORYELLOW;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'减仓') ,COLORFF9966,LINETHICK2;
A7:=(2*C+H+L)/4;
操作:MA(A7,5),LINETHICK2;
操作1:=MA(A7,5)*1.03,LINETHICK2;
操作2:=MA(A7,5)*0.97,LINETHICK2;
VAR1:LLV(A7,21);
VAR2:HHV(A7,21);

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099FF;
DRAWTEXT(IF(COUNT(CLOSE6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ,COLORYELLOW;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE

 

公式九:(仓位控制---主图)

 

H1:EMA(C,8);
H2:EMA(H1,20);
VR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
VR2:=SMA(VR1,5,1);
VR3:=SMA(VR2,8,1);
VAR4:=CROSS(VR2,VR3) AND VR3< 20;
VAR5:=C>LLV(C,60)*1.13 AND VAR4;
VAR6:=IF(C>200,VAR4,VAR5);
HH2:=XMA(CLOSE,14);
HH3:=MEMA(CLOSE,4);
VAR1:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))*80;
VAR2:=SMA(VAR1,7,1);
VAR3:=SMA(VAR2,5,1);
AA1:=AMOUNT/VOL;
BB1:=LCC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=LEE1:=VOLFF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,L*0.99,'庄影'),COLORYELLOW;
AA:=CROSS(MA(C,5),MA(C,20)) AND   CROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));
BB:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30)) AND MA(C,30)>MA(C,20) AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
CC:=MA(C,30)>MA(C,5) AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,10), COLORYELLOW;
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND MA(C,10)>MA(C,60) AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BB OR CC OR DD OR EE ;
HH1:=FF AND FILTER( FF,8);
DRAWICON(HH1,L,1);
DRAWTEXT(HH1,L*0.958,'庄现'),COLORWHITE;
DRAWICON(LONGCROSS(HH2,HH3,1),HH2*0.958,1),COLORRED;
DRAWICON(LONGCROSS(HH3,HH2,1),HH3*1.03,2),COLORGREEN;
DRAWTEXT(CROSS(VAR2,VAR3) AND VAR2<20 AND HH2>HH3,HH2*0.9165,'★坚决全仓'),COLORMAGENTA;
低吸:0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300,POINTDOT;
满仓:0.72*MA(FORCAST(CLOSE,2),40),POINTDOT,COLOR0000FF;

公式十:(超级短线王----主图)

 

 

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,1) ;
DRAWICON((ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,2);
VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
ZB:=EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:=EMA(VAR7,5)*2, , COLORFF00FF;
D:=EMA(K,5), , COLORWHITE;
J:=K*3-D*2, ,COLORYELLOW;
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
HS:=VOL/CAPITAL*100, , COLORGREEN;
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),LOW*0.93,'接近底部') COLORMAGENTA;
DRAWTEXT(VARA=20,LOW*0.95,'底部') COLORYELLOW;

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARFREF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,'大资金活动'),LINETHICK1,COLORFF00FF;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,LOW*0.95,'大笔成交') COLORWHITE;

公式十一:(防止洗出--主图)

A0:=(L+H+C*2)/4;
工作:=EMA(A0,14)COLORYELLOW,LINETHICK1;
度假:=EMA(A0,25)COLORYELLOW,LINETHICK2;
A1X:=(工作-REF(工作,1))/REF(工作,1)*100;
A2X:=(度假-REF(度假,1))/REF(度假,1)*100;
G:=BARSLAST(CROSS(A1X,0));
买入止损:REF(A0,G),COLORWHITE,LINETHICK1;
A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
财神:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;
DRAWICON(CROSS(A2,EMA(A2,5)) AND (A4-EMA(A2,5))>40 AND A7,LLV(L,21)*1.02,1);
STICKLINE(C>REF(C,1)*1.09,C,O,2,0)COLORRED,LINETHICK2;
STICKLINE(C减:IF(A2X>=0,度假,DRAWNULL),COLORMAGENTA,LINETHICK2;
少:IF(A1X>=0,工作,DRAWNULL),COLORRED,LINETHICK1;
操:IF(A1X>=0,买入止损,DRAWNULL),LINETHICK1,COLORRED;
作:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,DRAWNULL),COLORGREEN,POINTDOT;
顺:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,DRAWNULL),COLORGREEN,POINTDOT;
应:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,DRAWNULL),COLORGREEN,CIRCLEDOT;
趋:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,DRAWNULL),COLORGREEN,POINTDOT;
势:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,DRAWNULL),COLORGREEN,POINTDOT;
破:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,DRAWNULL),COLORGREEN,POINTDOT;
位:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,DRAWNULL),COLORGREEN,POINTDOT;
出:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,DRAWNULL),COLORGREEN,POINTDO;

用法注释:买入止损线下出现红圆点线可适当分批低吸,出现红圆点线加1号图标后的几天内是中线参考买点;
股价在工作线之上请认真工作,持股待涨,股价有效跌破红色工作线(或工作线消失)请注意减仓,有效
跌破洋红色度假线(或度假线消失)请清仓休息;具体止盈止损法则可参考止盈线和买入止损线!
文字连起来就是:减少操作顺应趋势破位出货