金昌天气预报:BBD 源码

来源:百度文库 编辑:米粒芽 时间:2019/12/16 08:16:17
一点时间以来,一个名字叫‘BBD’的指标,被指标贩子们炒的火热。
其目的只有一个,骗取钱财。
怎么能骗到广大散户呢?
1、你不知道他的数据是怎么来的
2、你的却对他的指标感兴趣,怎么就会那么准?
3、给你一个简单的源码,给你一个自定义数据文件,让你导入。以后的数据怎么弄到?
这就是骗子的高明之处,你不是想要数据吗?呵呵,对不起、拿钱来!
今天受千钧老师委托,经老师允许,现把老师的‘茶舍BBD’源码发出。
目的是让大家看看,这个神乎其神的东西,你也能轻而易举的做出来!

图片是飞狐的,大智慧和通达信就不贴图了。


一,飞狐版
zz:=(hhv(h,3)+llv(l,3))/2;a:=if(c>zz,vol,0);b:=if(cBBD:EMA(总0,3)/sum(vol,5)*100,LINETHICK;
STICKLINE(BBD>=0,0,BBD,8,0),COLOR000088;
STICKLINE(BBD>=0,0,BBD,5,0),COLOR0000AA;
STICKLINE(BBD>=0,0,BBD,3,0),COLOR0000CC;
STICKLINE(BBD>=0,0,BBD,1,0),COLOR0000FF;
STICKLINE(BBD<0,0,BBD,8,0),COLOR888800;
STICKLINE(BBD<0,0,BBD,5,0),COLORAAAA00;
STICKLINE(BBD<0,0,BBD,3,0),COLORCCCC00;
STICKLINE(BBD<0,0,BBD,1,0),COLORFFFF00;
XH1:=ref(bbd,1)ref(bbd,1) and bbd>0;
XH2:=ref(bbd,1)>=ref(bbd,2) and ref(bbd,1)>8 and bbdDRAWICON(XH1,-25,4);DRAWICON(XH2,25,5);
DRAWTEXTEX(CLOSE,1,10,0,'证券代码: '+STKLABEL+' 证券名称: '+STKNAME+''),ColorFFBB00;
//

二,大智慧新一代
zz:=(hhv(h,3)+llv(l,3))/2;a:=if(c>zz,vol,0);b:=if(cBBD:EMA(总0,3)/sum(vol,5)*100,LINETHICK0;
STICKLINE(BBD>=0,0,BBD,8,0),COLOR000088;
STICKLINE(BBD>=0,0,BBD,5,0),COLOR0000AA;
STICKLINE(BBD>=0,0,BBD,3,0),COLOR0000CC;
STICKLINE(BBD>=0,0,BBD,1,0),COLOR0000FF;
STICKLINE(BBD<0,0,BBD,8,0),COLOR888800;
STICKLINE(BBD<0,0,BBD,5,0),COLORAAAA00;
STICKLINE(BBD<0,0,BBD,3,0),COLORCCCC00;
STICKLINE(BBD<0,0,BBD,1,0),COLORFFFF00;
XH1:=ref(bbd,1)ref(bbd,1) and bbd>0;
XH2:=ref(bbd,1)>=ref(bbd,2) and ref(bbd,1)>8 and bbdDRAWICON(XH1,-25,4);DRAWICON(XH2,25,5);
DRAWTEXTABS(10,10,'证券代码: '+STKLABEL+' 证券名称: '+STKNAME+''),ColorFFBB00;

三,通达信
ZZ:=(HHV(H,3)+LLV(L,3))/2;A:=IF(C>ZZ,VOL,0);B:=IF(CBBD:EMA(总0,3)/SUM(VOL,5)*100,LINETHICK;
STICKLINE(BBD>=0,0,BBD,3,0),COLOR000088;
STICKLINE(BBD>=0,0,BBD,1.5,0),COLOR0000AA;
STICKLINE(BBD>=0,0,BBD,1,0),COLOR0000CC;
STICKLINE(BBD>=0,0,BBD,0.5,0),COLOR0000FF;
STICKLINE(BBD<0,0,BBD,3,0),COLOR888800;
STICKLINE(BBD<0,0,BBD,1.5,0),COLORAAAA00;
STICKLINE(BBD<0,0,BBD,1,0),COLORCCCC00;
STICKLINE(BBD<0,0,BBD,0.5,0),COLORFFFF00;
XH1:=REF(BBD,1)REF(BBD,1) AND BBD>0;
XH2:=REF(BBD,1)>=REF(BBD,2) AND REF(BBD,1)>8 AND BBDDRAWICON(XH1,-20,1);DRAWICON(XH2,20,2);